Neler yeni

Hoş Geldin Ziyaretçi, Şu anda siteye giriş yapmamış görünüyorsunuz. Site kullanımı hakkında detaylı bilgi için Tıklayınız.

Üye Olmak İçin Lütfen Tıklayınız.

Üye olduysanız ve şifrenizi kaybettiyseniz Şifremi Kaybettim adresini kullanabilir , Yada Daha Farklı Sorunlar İçin Site Yetkilisi ile İletişime Geçebilirsiniz.

Forum Kurallarını Okumak İçin Lütfen Tıklayınız .

Multiboot üzeri silinemeyen imajları kaldırma

veliyıldırım

Vip Premium Üye
Offline
#1
Vu'larda sıkıntılı imajları silebilme (Multiboot aracılığı ile silinmeyen)

DreamExplorer/media/hdd/openmutiboot/label plus/OK/kırmızı (sil) tuş

NOT:
1.Ana yazılım multiboot üzerinde yer alan yazılım isimleri FTP'de vuplus 1,vuplus 2...vb. görünürler...
İstemediğimiz imajı FTP ile silmek çok riskli...

2.Eklentiler/DreamExplorer/media/hdd/openmutiboot/
label plus/OK/kırmızı (sil) tuş

Biz label_plus 1,label_plus 2,...üzerine sırası ile geliyoruz...exit ile çıkıyor,yenilerine bakıyoruz...
label plus'larda okey tuşuna bastığımızda en üstte multiboot üzerinde kurduğumuz imajların adları görünür...

İstediğimizi seçer,istediğimiz imajı kırmızı tuş ile sileriz...
 
Son düzenleme:

rselturk

Kayıtlı Üye
Offline
#2
Veli Yıldırım dost bu açıklamalar için teşekkürler.Benim benzer başka bir sıkıntım var; OpenMultibootta bazan backuplar arasında gezinirken ki,benim çok sık yaptığım bir iştir,flashtaki imaje kilitleniyor.Yani dost backuplardan flashtaki ana imajeye (Openatv-6.2) geçemiyorum.Böyle bir durumda openmultiboot kurulu flashdiski çıkarmak ta işe yaramıyor.Sonuç olarak yeni bir backup yüklemenin yolu da tıkanmış oluyor..
Yeniden orjinal imajeyi,ardından da tekrar Openatv-6.2 imajeyi yüklüyorum.Sorun da bu noktadan onra başlıyor.Atv-6.2 restart edildiğinde veya cihaz yeniden başlatıldığında orjinal imajeden kalma bir logo görüntüsü çıkıyor.Bu da beni rahatsız ediyor.Sorum şu:Orj.imajeden kalma bu kalıntı nasıl giderilir? Evet bu sorunun bir çözümü olmalı.Hatta bir yerlerde okuduğumu da anımsıyorum.Ama nerde? Ne zaman?.İşte bunun yanıtı yok!...
 

alusta

Kayıtlı Üye
Offline
#6
Günaydın. Her imajın başlangıç medyası farklı. İstediğinizin olması için, "splash...bin" dosyasını değiştirmeniz veya silmeniz gerekiyor. Beğendiğiniz imaja ait dosyayı kopyalayıp yükleyeceğiniz imaja ekleyin. Hatta kendi resimlerinizden kendiniz de hazırlayabilirsiniz. Forumlarda açıklayıcı bilgilere rastlamıştım.
 

rselturk

Kayıtlı Üye
Offline
#8
Günaydın. Her imajın başlangıç medyası farklı. İstediğinizin olması için, "splash...bin" dosyasını değiştirmeniz veya silmeniz gerekiyor. Beğendiğiniz imaja ait dosyayı kopyalayıp yükleyeceğiniz imaja ekleyin. Hatta kendi resimlerinizden kendiniz de hazırlayabilirsiniz. Forumlarda açıklayıcı bilgilere rastlamıştım.
Alusta dost merhaba..İki gündür UNO (Mips işlemcili) cihaza ait Openvix-5.2.002 imajeyi Uno-Openspa multibootuna kurmaya çalıştım.Bazı eklentiler yüklendikten sonra asla boot etmiyor.Farklı bir uygulamaydı,yinede denemek istedim;splash dosyasını değiştirip tekrar yükleme girişiminde bulundum.Ama nafile.Hiç olumlu değişim olmadı.Sonunda silip kaldırdım...
 

alusta

Kayıtlı Üye
Offline
#9
Alusta dost merhaba..İki gündür UNO (Mips işlemcili) cihaza ait Openvix-5.2.002 imajeyi Uno-Openspa multibootuna kurmaya çalıştım.Bazı eklentiler yüklendikten sonra asla boot etmiyor.Farklı bir uygulamaydı,yinede denemek istedim;splash dosyasını değiştirip tekrar yükleme girişiminde bulundum.Ama nafile.Hiç olumlu değişim olmadı.Sonunda silip kaldırdım...
Merhab rselturk dostum. Multiboot imaj yüklemek zorlaşmaya başladı. Sorun nerededir, bizim bilmemiz zor. Bazen yüklenemeyen imajı tekrar download edip yüklüyorum oluyor. Bazen yarım saat sürüyor, bazısı ise 5-6 dakika olmadan yükleniyor. Bende solo2 var ve ham imajlarda genellikle sorun olmuyor. Fakat değişiklik olsun diye backup yüklemeye kalkınca sıkıntı başlıyor. Hatta değişik cihazların imajlarını merak edip yüklemeye çalışıyorum, hiç olmuyor.
Bence yeniden indirip kurmayı dene. Belki olur. Olmazsa da tecrübe olur. Selamlar.
 

rselturk

Kayıtlı Üye
Offline
#10
OpenMultiboot-2.6 başarısız oldu: Forum dostlarıma merhaba!..İki gündür OpenDroid-6.8 imaje üzerine OpenMultiboot-2.6 versionu kurup denemek istedim. OpenMultibootun bu versionunda paylaşılan panel resimlerine bakınca sanki NeoBootta olduğu gibi MIPS ve ARM işlemcili cihaz imajelerinin kurulduğu gözleniyordu.Örneğin: Vuplus imajeleri yanında yüklenmiş şekilde Formuler imajeleri de vardı.Bu durum beni heyecanlandırdı.. Eğer kurar da başarılı olursam bu gerçekten güzel olacaktı.Denemekten başka yolu da yoktu..
ODM(open Droid Multiboot) zaten imajenin eklentiler listesinde vardı.Kurulumu ise aynen NeoBoot kurulumu gibiydi.Yani gereken her şey openMultiboot ekranında vardı.Tek farkla:dili türkçe değildi..Yine de eski alışkanlıkları yineleyerek flashtaki OpenDroid-6.8 imaje üzerine "openMultiboot-2.6" kurulumu gerçekleşti.
İlk denemeleri Zero 4K cihaz yazılımlarını yükleyerek başladım.İmajeler kuruldu.Ancak hiç biri boot etmedi.Sonra Uno4K yazılımlarını yükledim,çok hızlı bir şekilde yüklendi ve sorunsuz çalıştı.Sevindim mi? Hayır..Benim istediğim bu değildi..Ama aklımda "keşke"ler kalmadı ve NeoBoot kurulumuna geri döndüm..

Öyleyse paylaşılan resimler neyin nesiydi?..Paylaşılan bir resim çıktısı olduğuna göre (NeoBootta da böyle olmuştu)biz nerede yanlış yapıyorduk..Bazı ipuçları paylaşılmıyor muydu?..Başkaları yapınca oluyor da bizler neden başaramıyorduk?!.Tamam dili yabancıydı..Bu bir handikap.Ama anlayanlar da henüz başarmış değildi...Ya da başaranlar ketum mu davranıyordu?..
İki gündür sürdürdüğüm çalışmalar sonucunda forum dostlarıma güzel haberler vermek isterdim.Ama başaramadım.Yine de bazı dostlar için bir cesaret örneği olduğumu düşünüyorum.Ben yapamadıysam elbette birileri bunu da başaracaktır.Onlara şimdiden kolaylıklar dilerim...
 

veliyıldırım

Vip Premium Üye
Offline
#11
Sayın Rseltürk,
Deneme sonuçlarını olumsuz sonuçlanmış olsa da aktardığınız için teşekkürler...
NeoBoot-6.55 veya 7.14'e devam o zaman...
Ayrıca;

NeoBoot-7.14'de güncelleme yaptım,6.55'e döndü bilginize...
Bu gün
Hdmu-2966 (yanında Resimli yazan sf4008'e ait) kurdum...
Net bağlantı sorunu da olmadı...

Saygılar...